<!DOCTYPE html>
<!--does this show?-->

<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<!--	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> -->

	<title>Your Christmas Favorites Contest | WJTL FM 90.3 - Christ. Community. Music.</title>
         <link rel="alternate" type="application/rss+xml" title="RSS 2.0 - all posts" href="https://wjtl.com/feed/" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0 - all comments" href="https://wjtl.com/comments/feed/" />
	<link rel="icon" type="image/png" href="/favicon.png" />
	<link rel="pingback" href="https://wjtl.com/xmlrpc.php" />

	<!-- style START  test-->
	<!-- default style -->
	<style type="text/css" media="screen">@import url( https://wjtl.com/wp-content/themes/wjtl/style.css );</style>
	<!-- for translations -->
		<!--[if IE]>
		<link rel="stylesheet" href="https://wjtl.com/wp-content/themes/wjtl/ie.css" type="text/css" media="screen" />
	<![endif]-->
	<link rel='stylesheet' href='https://wjtl.com/wp-content/themes/wjtl/css/featherlight.min.css' type='text/css' media='all' />
	<!-- style END -->

	<!-- script START -->
	
	<script type="text/javascript" src="https://wjtl.com/wp-content/themes/wjtl/js/base.js"></script>
	<script type="text/javascript" src="https://wjtl.com/wp-content/themes/wjtl/js/menu.js"></script>
	
	<script type="text/javascript" src="/silverlight.js"></script>
	<script type="text/javascript" src="/wmvplayer.js"></script>
	
	<!-- script END -->

	
<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[268,362] -->
<meta name="description"  content="Your Christmas Favorites Contest is coming to WJTL December 11th-15th! Be ready to call us at 717 392-3690 and you could win some amazing prizes! Click here for" />

<meta name="keywords"  content="christmas favorites,contest" />

<link rel="canonical" href="https://wjtl.com/pages/your-christmas-favorites-contest/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJTL FM 90.3 - Christ. Community. Music. &raquo; Your Christmas Favorites Contest Comments Feed" href="https://wjtl.com/pages/your-christmas-favorites-contest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wjtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6af76c094cc7f4b114fdb1b7c67cb585"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatars-css'  href='https://wjtl.com/wp-content/plugins/add-local-avatar/avatars.css?ver=6af76c094cc7f4b114fdb1b7c67cb585' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://wjtl.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wjtl.com/wp-includes/css/dashicons.min.css?ver=6af76c094cc7f4b114fdb1b7c67cb585' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wjtl.com/wp-includes/js/thickbox/thickbox.css?ver=6af76c094cc7f4b114fdb1b7c67cb585' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-simplegallery-css'  href='https://wjtl.com/wp-content/plugins/youtube-simplegallery/youtube_simplegallery.css?ver=6af76c094cc7f4b114fdb1b7c67cb585' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://wjtl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=6af76c094cc7f4b114fdb1b7c67cb585' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://wjtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wjtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/wjtl.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/wjtl.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjtl.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/wjtl.com\/wp-admin\/admin-ajax.php","security":"ed00612cda","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/wjtl.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjtl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=6af76c094cc7f4b114fdb1b7c67cb585'></script>
<link rel='https://api.w.org/' href='https://wjtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wjtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wjtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good Java Giveaways' href='https://wjtl.com/pages/the-good-java-company-giveaways-on-the-coffee-break/' />

<link rel='shortlink' href='http://wp.me/pVkeC-klA' />
<link rel="alternate" type="application/json+oembed" href="https://wjtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjtl.com%2Fpages%2Fyour-christmas-favorites-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wjtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjtl.com%2Fpages%2Fyour-christmas-favorites-contest%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wjtl.com/?wordfence_lh=1&hid=6EE6379490DD53364BF31381B4BCE763');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wjtl.com"><link rel="https://theeventscalendar.com/" href="https://wjtl.com/wp-json/tribe/events/v1/" />	<SCRIPT language="JavaScript">
<!--hide

function player32()
{
window.open('https://wjtl.com/player/player.html?speed=32','player','width=500,height=475,resizable=yes');
}

function player64()
{
window.open('https://wjtl.com/player/player.html?speed=64','player','width=500,height=475,resizable=yes');
}
//-->
</SCRIPT>
</head>


<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=112036152152215";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- wrap START -->
<div id="wrap">

<!-- container START -->
<div id="container"  >



<!-- header START -->
<div id="header">

<!-- SOCIAL BUTTONS -->
    <div class="socialbuttons">


	    <a href="https://www.twitter.com/wjtl" target="_new" title="Twitter"><img src="/socialicons/Twitter.png" border="0" alt="Twitter"></a>
	    <a href="https://www.facebook.com/pages/WJTL/260849907586" target="_new" title="Facebook"><img src="/socialicons/Facebook.png" border="0" alt="Facebook"></a>
	    <a href="https://www.youtube.com/wjtlradio" target="_new" title="YouTube"><img src="/socialicons/Videos.png" border="0"></a>
	    <a href="https://www.flickr.com/photos/47638988@N02/" target="_new" title="Flickr"><img src="/socialicons/Flickr.png" border="0"></a>
	    <a href="/stationinfo/support/" target="_new" title="Donate"><img src="/socialicons/Donate.png" border="0" alt="Support WJTL"></a>
	    <a href="/listen/listen-live/" target="_new" title="Listen"><img src="/socialicons/Listen.png" border="0" alt="Listen Live"></a>
	    <a href="javascript:location='mailto:\u0063\u006f\u006e\u0074\u0061\u0063\u0074\u0040\u0077\u006a\u0074\u006c\u002e\u0063\u006f\u006d';void 0" title="Email"><img src="/socialicons/Mail.png" border="0"></a>
	</div>

	<!-- END SOCIAL BUTTONS -->

	<div id="caption">

	</div>

	<div class="fixed"></div>
</div>

<!-- header END -->
<div id="header2">
	<div class="banner">
	<table width="700" align="left"><tr>
	  <td valign="middle" width="90"></td>
      <td valign="middle">Downhere</td>
      <td valign="middle"><strong>TITLE:</strong> God Rest Ye Merry... </td>
	  <td valign="middle"><strong>ALBUM:</strong> How Many... (2009)  </td>
	  <td valign="middle" align="center" width="150"><a href="/musics/playlist/"><strong>Last 200 Songs</strong></a></td>
	  </tr></table>
	</div>
</div>
<!-- navigation START -->
<div id="navigation">
	<!-- menus START -->
	<ul id="menus">
		<li class="page_item"><a class="home" title="Home" href="https://wjtl.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="https://wjtl.com/stationinfo/">Station</a>
<ul class='children'>
	<li class="page_item page-item-24097"><a href="https://wjtl.com/stationinfo/support/">Donate</a></li>
	<li class="page_item page-item-49119"><a href="https://wjtl.com/stationinfo/planned-giving/">Planned Giving</a></li>
	<li class="page_item page-item-6951"><a href="https://wjtl.com/stationinfo/business-partners/">Current Business Partners</a></li>
	<li class="page_item page-item-46"><a href="https://wjtl.com/stationinfo/studio-cam/">Studio Cam</a></li>
	<li class="page_item page-item-1576"><a href="https://wjtl.com/stationinfo/birthday/">Birthday</a></li>
	<li class="page_item page-item-58"><a href="https://wjtl.com/stationinfo/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-49"><a href="https://wjtl.com/stationinfo/wjtl-online-store/">WJTL Online Store</a></li>
	<li class="page_item page-item-61"><a href="https://wjtl.com/stationinfo/volunteer/">Volunteer</a></li>
	<li class="page_item page-item-73"><a href="https://wjtl.com/stationinfo/wjtl-mission-statement/">WJTL Mission Statement</a></li>
	<li class="page_item page-item-75"><a href="https://wjtl.com/stationinfo/weekly-programming-schedule/">Weekly Programming Schedule</a></li>
	<li class="page_item page-item-3966"><a href="https://wjtl.com/stationinfo/operation-snow-crew/">WJTL Storm Crew</a></li>
	<li class="page_item page-item-10767"><a href="https://wjtl.com/stationinfo/youth_group/">Youth Group Night</a></li>
</ul>
</li>
<li class="page_item page-item-1101 page_item_has_children"><a href="https://wjtl.com/blogs/">Blogs</a>
<ul class='children'>
	<li class="page_item page-item-4 page_item_has_children"><a href="https://wjtl.com/blogs/staff/">Staff</a>
	<ul class='children'>
		<li class="page_item page-item-19"><a href="https://wjtl.com/blogs/staff/kristi-leigh/">Kristi Leigh</a></li>
		<li class="page_item page-item-173"><a href="https://wjtl.com/blogs/staff/stacey-gagne/">Stacey Gagne</a></li>
		<li class="page_item page-item-107"><a href="https://wjtl.com/blogs/staff/ann-dallesandro-zuck/">Ann D&#8217;Allesandro</a></li>
		<li class="page_item page-item-181"><a href="https://wjtl.com/blogs/staff/john-shirk/">John Shirk</a></li>
		<li class="page_item page-item-191"><a href="https://wjtl.com/blogs/staff/eddie-daniels/">Eddie Daniels</a></li>
		<li class="page_item page-item-193"><a href="https://wjtl.com/blogs/staff/lisa-landis/">Lisa Landis</a></li>
		<li class="page_item page-item-197"><a href="https://wjtl.com/blogs/staff/radio-friend-phil/">Radio Friend Phil</a></li>
		<li class="page_item page-item-1178"><a href="https://wjtl.com/blogs/staff/phred/">Phredd</a></li>
		<li class="page_item page-item-4972"><a href="https://wjtl.com/blogs/staff/john-staffieri/">John Staffieri</a></li>
		<li class="page_item page-item-8805"><a href="https://wjtl.com/blogs/staff/tim-landis/">Tim Landis</a></li>
		<li class="page_item page-item-54165"><a href="https://wjtl.com/blogs/staff/nik/">Nik</a></li>
		<li class="page_item page-item-9116"><a href="https://wjtl.com/blogs/staff/herb-suereth/">Herb Suereth</a></li>
	</ul>
</li>
	<li class="page_item page-item-1105"><a href="https://wjtl.com/blogs/missions-blog/">Missions Blog</a></li>
	<li class="page_item page-item-1107"><a href="https://wjtl.com/blogs/news-blog/">News Blog</a></li>
</ul>
</li>
<li class="page_item page-item-6 page_item_has_children"><a href="https://wjtl.com/musics/">Music</a>
<ul class='children'>
	<li class="page_item page-item-30"><a href="https://wjtl.com/musics/local-artist-policy/">Local Artist Policy</a></li>
	<li class="page_item page-item-6912"><a href="https://wjtl.com/musics/playlist/">Searchable Playlist</a></li>
	<li class="page_item page-item-1113"><a href="https://wjtl.com/musics/weekly-top-40/">Weekly Top 40</a></li>
	<li class="page_item page-item-1115"><a href="https://wjtl.com/musics/top-100-songs/">Top 100 Songs</a></li>
	<li class="page_item page-item-43803"><a href="https://wjtl.com/musics/top-500-2014/">2014 Top 500</a></li>
	<li class="page_item page-item-123"><a href="https://wjtl.com/musics/radiotraks/">RadioTraks</a></li>
</ul>
</li>
<li class="page_item page-item-13 page_item_has_children"><a href="https://wjtl.com/listen/">Listen</a>
<ul class='children'>
	<li class="page_item page-item-113"><a href="https://wjtl.com/listen/wjtl-casts/">WJTL Casts</a></li>
	<li class="page_item page-item-4138"><a href="https://wjtl.com/listen/listen-live/">Listen Live</a></li>
</ul>
</li>
<li class="page_item page-item-155"><a href="https://wjtl.com/kids/" target="_blank">Kids</a></li>
<li class="page_item page-item-9796 page_item_has_children"><a href="https://wjtl.com/events/">Events</a>
<ul class='children'>
	<li class="page_item page-item-35632"><a href="https://wjtl.com/events/calendar/">Calendar</a></li>
	<li class="page_item page-item-35635"><a href="https://wjtl.com/events/concerts/">Concerts</a></li>
</ul>
</li>
<li class="page_item page-item-21"><a href="https://wjtl.com/videos/">Videos</a></li>
<li class="page_item page-item-157"><a href="https://wjtl.com/photos/">Photos</a></li>
<li class="page_item page-item-29500"><a href="https://wjtl.com/the-junction-center/">The Junction Center</a></li>
<li class="page_item page-item-3774"><a href="https://wjtl.com/wjtl-prayer-wall/">Prayer</a></li>
		<li><a class="lastmenu" href="javascript:void(0);"></a></li>
	</ul>
	<!-- menus END -->

	<!-- searchbox START -->
	<div id="searchbox">
					<form action="https://wjtl.com" method="get">
				<div class="content">
					<input type="text" class="textfield" name="s" size="24" value="" />
					<input type="submit" class="button" value="" />
				</div>
			</form>
			</div>
<script type="text/javascript">
//<![CDATA[
	var searchbox = MGJS.$("searchbox");
	var searchtxt = MGJS.getElementsByClassName("textfield", "input", searchbox)[0];
	var searchbtn = MGJS.getElementsByClassName("button", "input", searchbox)[0];
	var tiptext = "Type text to search...";
	if(searchtxt.value == "" || searchtxt.value == tiptext) {
		searchtxt.className += " searchtip";
		searchtxt.value = tiptext;
	}
	searchtxt.onfocus = function(e) {
		if(searchtxt.value == tiptext) {
			searchtxt.value = "";
			searchtxt.className = searchtxt.className.replace(" searchtip", "");
		}
	}
	searchtxt.onblur = function(e) {
		if(searchtxt.value == "") {
			searchtxt.className += " searchtip";
			searchtxt.value = tiptext;
		}
	}
	searchbtn.onclick = function(e) {
		if(searchtxt.value == "" || searchtxt.value == tiptext) {
			return false;
		}
	}
//]]>
</script>
	<!-- searchbox END -->

	<div class="fixed"></div>
</div>
<!-- navigation END -->

<!-- content START -->
<div id="content">

	<!-- main START -->
	<div id="main">


	<div id="postpath">
		<a title="Go to homepage" href="https://wjtl.com/">Home</a>
		 &gt; <a href="https://wjtl.com/pages/category/wjtl/" rel="category tag">News</a>, <a href="https://wjtl.com/pages/category/promostuff/" rel="category tag">Promo</a>		 &gt; Your Christmas Favorites Contest	</div>

	<div class="post" id="post-78218">
		<div style="float:left; margin:4px">
  	<img src='/authors/Staffieri Avatar.jpg' class='avatar avatar-60 avatar-default' height='60' width='60' style='width: 60px; height: 60px;' alt='avatar' />  	</div>
		<h2>Your Christmas Favorites Contest</h2>
		<div class="info">
			<span class="date">December 7th, 2017</span>
			<span class="author"><a href="https://wjtl.com/pages/author/promojohn/" title="Posts by John Staffieri" rel="author">John Staffieri</a></span>						<div class="fixed"></div>
		</div>
		<div class="content">
			<p style="text-align: center;"><a href="https://wjtl.com/wp-content/uploads/2017/12/IMG_3355.png"><img class="alignnone size-full wp-image-78247" src="https://wjtl.com/wp-content/uploads/2017/12/IMG_3355.png" alt="" width="573" height="481" srcset="https://wjtl.com/wp-content/uploads/2017/12/IMG_3355.png 573w, https://wjtl.com/wp-content/uploads/2017/12/IMG_3355-300x252.png 300w" sizes="(max-width: 573px) 100vw, 573px" /></a></p>
<p>We want to hear about Your Christmas Favorites and give you the opportunity to win some amazing prizes!</p>
<p>It&#8217;s the Your <strong>Christmas Favorites Contest</strong>!  Keep your ears on WJTL December 11th-15th, 2017 for your opportunity to call in to win.   Be the correct caller and win a pair of peppermint milkshakes from <a href="https://www.sight-sound.com/">Chick-fil-A</a> &amp; Christmas music from the WJTL Christmas Prize Stash.  You will also be entered to win our daily Grand Prize:  2 tickets to see the brand new musical stage adventure, &#8220;Jesus&#8221; at<a href="https://www.sight-sound.com/"> Sight and Sound Theatre</a> which opens March 10th, 2018 &amp; a $100 Visa Gift Card!</p>
<p>There will be 4 chances to call in to win each day.  Grand Prize winners will be announced by Fred and Lisa on the Get Up &amp; Go Show at 8:05 am starting on Tuesday and our final winner will be announced at 5:35 on the Afternoon Drive with Radio Friend Phil.</p>
<p>Be ready to call in to win and talk about the <strong>Your Christmas Favorites Question Of The Day</strong>:</p>
<p class="p2"><span class="s1">Monday:<span class="Apple-converted-space">  </span>Tell us about your favorite gift you have given</span></p>
<p class="p2"><span class="s1">Tuesday: Tell us about a funny Christmas story</span></p>
<p class="p2"><span class="s1">Wednesday:<span class="Apple-converted-space">  </span>Tell us about your favorite Christmas ornament or decoration</span></p>
<p class="p2"><span class="s1">Thursday:<span class="Apple-converted-space">    </span>Tell us about something you are looking forward to this Christmas Season</span></p>
<p class="p2"><span class="s1">Friday: Tell us about a merry Christmas from your childhood</span></p>
<p><strong>Contest Rules:</strong></p>
<ul>
<li>Only one winner per household</li>
<li>You must not have won from WJTL in the past 30 days in order to be eligible</li>
<li>Calls may be recorded and used for promotional purposes</li>
<li>General WJTL contest rules can be found <a href="https://wjtl.com/pages/wjtls-general-contest-rules/">here</a>.</li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			<br><br><br>
			<div class="fixed"></div>
		</div>

	</div>

	<!-- related posts START -->
		<!-- related posts END -->

	<script type="text/javascript" src="https://wjtl.com/wp-content/themes/wjtl/js/comment.js"></script>



<div id="comments">

<div id="cmtswitcher">
			<a id="commenttab" class="curtab" href="javascript:void(0);" onclick="MGJS.switchTab('thecomments,commentnavi', 'thetrackbacks', 'commenttab', 'curtab', 'trackbacktab', 'tab');">Comments (0)</a>
		<a id="trackbacktab" class="tab" href="javascript:void(0);" onclick="MGJS.switchTab('thetrackbacks', 'thecomments,commentnavi', 'trackbacktab', 'curtab', 'commenttab', 'tab');">Trackbacks (0)</a>
				<span class="addcomment"><a href="#respond">Leave a comment</a></span>
				<span class="addtrackback"><a href="https://wjtl.com/pages/your-christmas-favorites-contest/trackback/">Trackback</a></span>
		<div class="fixed"></div>
</div>

<div id="commentlist">
	<!-- comments START -->
	<ol id="thecomments">
			<li class="messagebox">
			No comments yet.		</li>
		</ol>
	<!-- comments END -->


	<!-- trackbacks START -->
			<ol id="thetrackbacks">
							<li class="messagebox">
					No trackbacks yet.				</li>

					</ol>
		<div class="fixed"></div>
	<!-- trackbacks END -->
</div>

</div>

	<form action="https://wjtl.com/wp-comments-post.php" method="post" id="commentform">
	<div id="respond">

					
			<div id="author_info">
				<div class="row">
					<input type="text" name="author" id="author" class="textfield" value="" size="24" tabindex="1" />
					<label for="author" class="small">Name (required)</label>
				</div>
				<div class="row">
					<input type="text" name="email" id="email" class="textfield" value="" size="24" tabindex="2" />
					<label for="email" class="small">E-Mail (will not be published) (required)</label>
				</div>
				<div class="row">
					<input type="text" name="url" id="url" class="textfield" value="" size="24" tabindex="3" />
					<label for="url" class="small">Website</label>
				</div>
			</div>

			
		
		<!-- comment input -->
		<div class="row">
			<textarea name="comment" id="comment" tabindex="4" rows="8" cols="50"></textarea>
		</div>

		<!-- comment submit and rss -->
		<div id="submitbox">
			<a class="feed" href="https://wjtl.com/comments/feed/">Subscribe to comments feed</a>
			<div class="submitbutton">
				<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			</div>
						<input type="hidden" name="comment_post_ID" value="78218" />
			<div class="fixed"></div>
		</div>

	</div>
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b574632448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>	</form>

	

	<div id="postnavi">
		<span class="prev"></span>
		<span class="next"><a href="https://wjtl.com/pages/the-good-java-company-giveaways-on-the-coffee-break/" rel="prev">Good Java Giveaways</a></span>
		<div class="fixed"></div>
	</div>


<div id='avatar_footer_credit' style='display: none;'>Avatars by <a href='http://www.sterling-adventures.co.uk/blog/'>Sterling Adventures</a></div>
	</div>
	<!-- main END -->


	
<!-- sidebar START -->
<div id="sidebar">


<div class="widget">
	<!-- BEGINS: AUTO-GENERATED MUSES RADIO PLAYER CODE -->
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="275" height="159" bgcolor="#FFFFFF" style="padding: 12px;">
	<param name="movie" value="https://wjtl.com/wp-content/themes/wjtl/muses.swf" />
	<param name="flashvars" value="url=https://mediastreams.flagstream.com:8080/wjtllive.aac&lang=auto&codec=aac&volume=100&introurl=&autoplay=false&tracking=false&jsevents=true&skin=https://wjtl.com/wp-content/themes/wjtl/web-player-layout.xml&title=WJTL" />
	<param name="wmode" value="window" />
	<param name="allowscriptaccess" value="always" />
	<param name="bgcolor" value="#FFFFFF" />
	<param name="scale" value="noscale" />
	<embed src="https://wjtl.com/wp-content/themes/wjtl/muses.swf" flashvars="url=http://mediastreams.flagstream.com:8080/wjtllive.aac&lang=auto&codec=aac&volume=100&introurl=&autoplay=false&tracking=false&jsevents=true&skin=https://wjtl.com/wp-content/themes/wjtl/web-player-layout.xml&title=WJTL" width="275" scale="noscale" height="159" wmode="window" bgcolor="#FFFFFF" allowscriptaccess="always" type="application/x-shockwave-flash" />
</object>
<!-- ENDS: AUTO-GENERATED MUSES RADIO PLAYER CODE -->

	<div class="content">
			
		<table border="0" align="center" style="background-image: url(https://wjtl.com/wp-content/themes/wjtl/img/on-air-bg-3.jpg); background-repeat: no-repeat;" width="275" cellpadding="5" border="1">
	<tr><td colspan="3" height="22"></td></tr>
	<tr>
		<td valign="top" align="right" style="padding-left: 0; padding-right: 0;">
		
<img width="100" border=0 src="https://wjtl.com/dj/Phil DJ.jpg" alt="Your DJ">	<br>
      	</td>
      	<td width="10"></td>
      	<td valign="top" align="left" style="padding-left: 0; padding-right: 0;">
      	<a href="https://wjtl.com/stationinfo/studio-cam/"><img src="https://wjtl.com/station/camera/wjtlcam.jpg" width="100" border="0"></a>
      	</td>
	</tr>
	
	<tr><td colspan="3" height="10"></td></tr>
	</table>
	


<div class="fixed"></div>
	</div>
</div>
<!-- sidebar north START -->
<div id="northsidebar" class="sidebar">

<div class="ads">
<div id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c7005_3_1' class='sam-container sam-place' data-sam='0'><a  href='https://wjtl.com/stationinfo/support/' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2016/03/d5035c40-90e6-4d83-bc40-e934e71b6ef6.jpg'  alt=''  /></a></div></div><div id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div id='c8913_221_2' class='sam-container sam-place' data-sam='0'><a  href='https://www.itickets.com/events/380811' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2017/06/DenverMHOC-2017-Ad-1.jpg'  alt=''  /></a></div></div><div id="simple_ads_manager_widget-4" class="widget simple_ads_manager_widget"><div id='c6541_242_3' class='sam-container sam-place' data-sam='0'><a  href='https://www.itickets.com/events/382515' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2017/11/PCD-2018-Ad.jpg'  alt=''  /></a></div></div><div id="simple_ads_manager_widget-5" class="widget simple_ads_manager_widget"><div id='c3377_243_4' class='sam-container sam-place' data-sam='0'><a  href='https://www.itickets.com/events/382844' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2017/10/JayLaura_2018-Ad.jpg'  alt=''  /></a></div></div><div id="simple_ads_manager_widget-6" class="widget simple_ads_manager_widget"><div id='c5216_239_5' class='sam-container sam-place' data-sam='0'><a  href='https://www.itickets.com/events/386750' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2017/09/Steven-Curtis-Chapman-2017-Ad.jpg'  alt=''  /></a></div></div><div id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div id='c2959_235_6' class='sam-container sam-place' data-sam='0'><a  href='https://tickets.thejunctioncenter.com/register/new/384228?' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2017/09/MWSmith-AGrant-2017-Ad-1.jpg'  alt=''  /></a></div></div><div id="simple_ads_manager_widget-8" class="widget simple_ads_manager_widget"><div id='c8624_248_9' class='sam-container sam-place' data-sam='0'><a  href='https://www.itickets.com/events/386751' target='_blank'><img src='https://wjtl.com/wp-content/uploads/2017/11/CityRockFest-2018-Ad.jpg'  alt=''  /></a></div></div></div>



	<!-- showcase -->
	

</div>
<!-- sidebar north END -->
<!-- sidebar south START -->
<div id="southsidebar" class="sidebar">

<!-- WEATHER WIDGET -->
<div align="center">
<!-- <div id="wx_module_2399">
   <a href="http://www.weather.com/weather/local/USPA0857">Lancaster Weather Forecast, PA</a>
</div>

<script type="text/javascript">

   /* Locations can be edited manually by updating 'wx_locID' below.  Please also update */
   /* the location name and link in the above div (wx_module) to reflect any changes made. */
   var wx_locID = 'USPA0857';

   /* If you are editing locations manually and are adding multiple modules to one page, each */
   /* module must have a unique div id.  Please append a unique # to the div above, as well */
   /* as the one referenced just below.  If you use the builder to create individual modules  */
   /* you will not need to edit these parameters. */
   var wx_targetDiv = 'wx_module_2399';

   /* Please do not change the configuration value [wx_config] manually - your module */
   /* will no longer function if you do.  If at any time you wish to modify this */
   /* configuration please use the graphical configuration tool found at */
   /* https://registration.weather.com/ursa/wow/step2 */
   var wx_config='SZ=180x150*WX=FHW*LNK=SSNL*UNT=F*BGI=fall*MAP=CSC|null*DN=wjtl.com*TIER=0*PID=1168896768*MD5=38f43b40c4334f3031be34f14a4cc024';

   document.write('<scr'+'ipt src="'+document.location.protocol+'//wow.weather.com/weather/wow/module/'+wx_locID+'?config='+wx_config+'&proto='+document.location.protocol+'&target='+wx_targetDiv+'"></scr'+'ipt>');  
</script>-->
<!-- <span style="display: block !important; width: 275px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:17573.1.99999&bannertypeclick=wu_clean2day" title="Lancaster, Pennsylvania Weather Forecast"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KLNS&ForcedCity=Lancaster&ForcedState=PA&zipcode=17573&language=EN" alt="Find more about Weather in Lancaster, PA" width="275" /></a><br><a href="http://www.wunderground.com" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px">Click for weather forecast</a></span> -->
</div>
<!-- END WEATHER WIDGET -->

<! -- FACEBOOK PLUGIN -->
<div align="center">
<div id="fb-root"></div><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/wjtlradio" width="275" height="405" show_faces="true" border_color="#FFFFFF" stream="false" header="false"></fb:like-box>
</div>
<!-- END FACEBOOK PLUGIN -->
<!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="widget">
<div align="center">
<div style="width:275px; background-color: #ffffff;">
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:5;"><span style="background-color: #555; float:right;margin-right:5;margin-top:3"><img src="https://imgssl.constantcontact.com/ui/images1/visitor/email1_trans.gif" alt="Email Newsletter icon, E-mail Newsletter icon, Email List icon, E-mail List icon" border="0"></span>
<font style="font-weight: bold; font-family:Arial; font-size:16px; color:#555;">Sign up for our Email Newsletter</font>
<input type="text" name="ea" size="30" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999; margin-top:10;">
<input type="submit" name="go" value="GO" class="submit"  style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;">
<input type="hidden" name="llr" value="p8wfp5dab">
<input type="hidden" name="m" value="1103755402095">
<input type="hidden" name="p" value="oi">
</form>
</div>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form -->
<!-- BEGIN: SafeSubscribe -->
<div align="center" style="padding-top:5px;">
<img src="https://imgssl.constantcontact.com/ui/images1/safe_subscribe_logo.gif" border="0" width="168" height="14" alt=""/>
</div>

<!-- END: SafeSubscribe -->
</div> 

<a href="http://www.ecfa.org" target="_blank"><img src="https://wjtl.com/wp-content/themes/wjtl/img/ECFA_Accredited_100.gif" hspace="20" vspace="10" border="0"></a>
</div>


<!-- sidebar south END -->

</div>
<!-- sidebar END -->
	
	<div class="fixed"></div>
</div>
<!-- content END -->

<!-- footer START -->
<div id="footer">
	<a id="gotop" href="#" onclick="MGJS.goTop();return false;">Top</a>

	<div id="copyright">
		Copyright &copy; 2014 WJTL - Creative Ministries Inc - Christ. Community. Music.	
	</div>
	<div id="themeinfo">
		Design by: <a href="http://www.briancrow.com">Brian Crow</a>
	</div>
</div>
<!-- footer END -->

</div>
<!-- container END -->
</div>
<!-- wrap END -->

<script type="text/javascript" src="https://wjtl.com/wp-content/themes/wjtl/js/featherlight.min.js"></script>

<style type="text/css">
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://wjtl.com/wp-includes/js/imgareaselect/jquery.imgareaselect.min.js?ver=6af76c094cc7f4b114fdb1b7c67cb585'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wjtl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjtl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://wjtl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=6af76c094cc7f4b114fdb1b7c67cb585'></script>
<script type='text/javascript' src='https://wjtl.com/wp-includes/js/wp-embed.min.js?ver=6af76c094cc7f4b114fdb1b7c67cb585'></script>
<script async="async" type='text/javascript' src='https://wjtl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-201749.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'13662482',v:'ext',post:'78218'});
var load_cmc = function(){linktracker_init(13662482,78218,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7519863-1");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>

